FS certificate issue

Minor incident IT BASISTJENESTER
2024-09-11 09:47 CEST · 1 hour

Updates

Resolved

The issue has been resolved.

September 11, 2024 · 10:47 CEST
Issue

Due to a certificate issue it is currently impossible to login to FS through the client.

September 11, 2024 · 09:47 CEST

← Back