Network issues in St. Olav buildings

Minor incident IT SERVICES
2024-11-06 08:23 CET · 2 weeks, 2 hours, 3 minutes

Updates

Resolved

There have been no new reports of issues in the last few days and we consider the incident as closed.

November 20, 2024 · 10:26 CET
De-escalate

Measures have been taken to improve the situation, and most affected by the incident are now connected to wired network again. A permanent solution is on the way.

November 12, 2024 · 14:30 CET
Issue

Many are experiencing issues connecting to cabled and wireless network in St. Olav buildings. Vi are communicating with Hemit, and are trying to resolve the issues.

November 6, 2024 · 08:23 CET

← Back