Connections to FS fail

Minor incident ADMINISTRATIVE SERVICES
2024-12-17 08:22 CET · 1 hour, 12 minutes

Updates

Resolved

SIKT reports that the issue has been resolved.

December 17, 2024 · 09:33 CET
Issue

Many experience issues when trying to connect to FS. The service supplier has been contacted and they are currently troubleshooting the issue.

December 17, 2024 · 08:22 CET

← Back