BankID app not working

Minor incident IT SERVICES
2025-01-02 09:22 CET · 5 hours, 31 minutes

Updates

Resolved

BankID works as intended again.

January 2, 2025 · 14:53 CET
Issue

It’s been reported that the BankID app and Code generator chip is not working at the moment.

Check out Driftsstatus Stø for updated status from the service provider.

January 2, 2025 · 09:22 CET

← Back