ID porten - Login issues

Major incident IT SERVICES
2025-01-06 08:22 CET · 2 hours, 25 minutes

Updates

Resolved

The issues have been resolved.

January 6, 2025 · 10:47 CET
Issue

Norwegian Digitalisation Agency reports problems with ID-porten. This affects password changes, login to StudentWeb and other services that use ID-porten.

See status updates from DigDir for updates.

January 6, 2025 · 08:22 CET

← Back