www.ntnu.no and the wiki hotel are unavailable for many

Major incident IT SERVICES
2025-01-17 13:27 CET · 27 minutes

Updates

Resolved

The services are operational again.

January 17, 2025 · 13:54 CET
Issue

Many are having issues reaching www.ntnu.no and www.ntnu.no/wiki at the moment. The IT-department is looking into the issue.

January 17, 2025 · 13:27 CET

← Back