Problem with access to the AURORA web-client

Minor incident IT SERVICES
2025-01-27 15:39 CET · 6 days, 22 hours, 52 minutes

Updates

Resolved

The issue has been resolved.

February 3, 2025 · 14:31 CET
Issue

We are currently experiencing issues with login and use of the AURORA web-client which in all likelihood is related to firewall settings. The problem is experienced both within and outside of NTNU-networks. We are working to resolve the issue.
All other functionality in the AURORA-system is continuing to work as before.

January 27, 2025 · 15:39 CET

← Back