Wiki hotel with limited access

Minor incident IT SERVICES
2025-02-04 10:59 CET · 6 days, 22 hours, 56 minutes

Updates

Resolved

Everyone should have access to the wiki hotel again.

February 11, 2025 · 09:55 CET
Investigating

We ran into new problems with the wiki before the weekend when we maxed out our license pool. We have ordered more licenses and are working on freeing up some.

February 10, 2025 · 10:56 CET
Investigating

Due to further issues with the wiki hotel we need to shut it down completely to perform maintenance work. We expect the wiki hotel to be available again no later than lunchtime Friday 7th.

February 6, 2025 · 09:37 CET
Investigating

There are still issues with access to reading and writing wiki articles in the wiki hotel. Work is in progress to improve the situation.

February 5, 2025 · 12:58 CET
Issue

Due to issues after yesterday’s maintenance it’s only possible to read wiki articles at the moment. It is not possible to write/change articles. The IT-department is working on resolving the issue. Expected timeframe is up towards 12 hours.

February 4, 2025 · 10:59 CET

← Back