Issues with ID-porten

Minor incident IT SERVICES
2025-05-09 13:21 CEST · 2 hours, 30 minutes

Updates

Resolved

As of 13:50, ID-porten was operating as normal.

May 9, 2025 · 15:48 CEST
Issue

We have been informed about issues with ID-porten and the service supplier is looking to resolve the issue. This affects login to several of our systems.

May 9, 2025 · 13:21 CEST

← Back