NTNU Help operator groups with æøå in the name have become unavailable
Major incident
IT SERVICES
ADMINISTRATIVE SERVICES
2025-06-05 13:19 CEST
· 21 hours, 3 minutes
Updates
Resolved
June 6, 2025 · 10:21 CEST
We expect NTNU Help to be functioning normally again. If you as an operator are still experiencing anything unusual, start by logging out of NTNU Help (via the profile icon in the top right corner) and logging back in.
Issue
June 5, 2025 · 13:19 CEST
Due to technical issues operator groups in NTNU Help with æøå in the name have become unavailable. The IT-department is working on resolving the issue.
← Back