AURORA is currently not available

Minor incident IT SERVICES
2025-06-10 09:30 CEST · 13 hours, 29 minutes

Updates

Resolved

The issue has been resolved.

June 10, 2025 · 22:59 CEST
Issue

The AURORA-system used for archiving in laboratories at NTNU is not reachable at the moment. This affects all login and use of the web-client and the possibility to create and do administration of datasets.

Already existing datasets is still reachable through CIFS/samba on \fagit.it.ntnu.no\aurora.

More technical:

The system is not reachable at the moment due to the fact that the underlying REST-server is not reachable on ntnu-networks or outside the ntnu-networks. We are working to fix the problem. For the moment it will not be possible to reach any of the functions that depend on the REST-server.

June 10, 2025 · 09:30 CEST

← Back