Instability in certain IT services

Major incident IT SERVICES
2025-12-10 10:14 CET · 1 day

Updates

Resolved

All services are working as intended again.

December 11, 2025 · 10:14 CET
Update

Fixing the issues is planned started after 20:30 tonight due to exams.

December 10, 2025 · 11:51 CET
Issue

Some IT services are partially unavailable today.
The cause is cascading errors following a network upgrade that was carried out after working hours yesterday, 9/12.
Affected services include:

  • wiki.math.ntnu.no, capquiz.math.ntnu.no, *.math.ntnu.no
  • desktop.ntnu.no
  • changes in the access control system are not being implemented

The IT department is working on a plan to fix the issue in collaboration with the Examination Office.

December 10, 2025 · 10:14 CET

← Back