The service you attempted to contact is not available

Major incident IT SERVICES
2025-12-19 14:24 CET · 2 weeks, 3 days, 17 hours, 14 minutes

Updates

Resolved

MFA reset is secured and available again.

January 6, 2026 · 07:38 CET
Issue

9/1-26
Needs-safe is available.

6/1-26
GDPR Innsynsbegjæring is available.

19/12 18:04
MFA reset is available.


The IT department has closed access to this service due to a serious security vulnerability. It is currently not known when the service will be available again.

Contact Orakeltjenesten (orakel@ntnu.no) if you have questions.


Affected services:

  • MFA reset
  • Praksisweb
  • Need safe
  • GDPR-innsyn
December 19, 2025 · 14:24 CET

← Back