wiki.math.ntnu.no and other services are down

Minor incident IT SERVICES
2025-12-29 09:22 CET · 44 minutes

Updates

Resolved

The problem is now resolved

December 29, 2025 · 10:06 CET
Issue

Because of an IT system upgrade, an error has occured. This affects several services the IT department provides

If you are experiencing problems, please submit a support ticket to Oracle Support Services in NTNU help, we’re working on solving the problem

December 29, 2025 · 09:22 CET

← Back