Error: Incoming telephony to NTNU (Tjenestesenteret and Orakeltjensten are affected)

Minor incident IT SERVICES
2026-01-02 11:23 CET · 55 minutes

Updates

Resolved

12:05: Error resolved.

January 2, 2026 · 12:18 CET
Issue

There are currently problems with incoming calls to NTNU. Internal calls (teams) work as normal.

Both the Oracle Service and the Service Center for Payroll and HR have reduced availability by phone as a result of the problems.

The IT department is working to find and correct the cause in collaboration with the supplier.

January 2, 2026 · 11:23 CET

← Back