FS is unavailable

Minor incident IT SERVICES ADMINISTRATIVE SERVICES
2026-01-05 13:31 CET · 18 hours, 5 minutes

Updates

Resolved

The service is working again.

January 6, 2026 · 07:36 CET
Issue

Felles studentsystem is down at the moment. The service supplier has been informed.

January 5, 2026 · 13:31 CET

← Back