JupyterHub login issues

Minor incident IT SERVICES
2026-02-20 13:16 CET · 2 hours, 29 minutes

Updates

Resolved

The issue has been resolved.

February 20, 2026 · 15:46 CET
Issue

Some are experiencing issues with JupyterHub login at the moment due to a problem with a service provider. We don’t know how long it takes to resolve the issue at the moment.

February 20, 2026 · 13:16 CET

← Back