Extended maintenance of git.ntnu.no

Minor incident IT SERVICES
2026-03-12 12:42 CET · 2 hours, 46 minutes

Updates

Resolved

Maintenance is concluded and the service is working as intended.

March 12, 2026 · 15:28 CET
Update

Maintenance will be extended to 15:00

March 12, 2026 · 14:09 CET
Issue

Due to issues with maintenance of git.ntnu.no the IT-department needs more time. Current estimate for end of maintenance is 1400.

March 12, 2026 · 12:42 CET

← Back