FS connection through EduKiosk is not working

Minor incident IT SERVICES ADMINISTRATIVE SERVICES
2026-04-13 08:31 CEST · 1 hour, 52 minutes

Updates

Resolved

The service supplier reports that the issue has been resolved.

April 13, 2026 · 10:23 CEST
Issue

The service supplier is reporting that it is not possible to connect to FS (Student information system) through EduKiosk.

Follow updates on the issue here: FS issue tracker

April 13, 2026 · 08:31 CEST

← Back