git.ntnu.no has been shut down
Major incident
IT SERVICES
2026-04-30 15:55 CEST
· 5 days, 19 hours, 22 minutes
Updates
Investigating
May 5, 2026 · 10:44 CEST
The service is still closed. Maintenance is scheduled for tomorrow to patch the service and then open it after. There will be a separate notification about this.
Issue
April 30, 2026 · 15:55 CEST
Due to a vulnerability git.ntnu.no has been shut down until Monday. The service will be patched Monday morning. Sorry for the inconvenience.
← Back
Service status