Login to Course Schedules fails

Minor incident IT SERVICES
2026-05-19 15:04 CEST · 16 hours, 58 minutes

Updates

Resolved

Login to Course Schedules works again.

May 20, 2026 · 08:02 CEST
Issue

Login to the Course Schedules service fails. The service suppliers has been notified and is looking into the issue.

May 19, 2026 · 15:04 CEST

← Back