Copilot Chat gives no reply

Minor incident IT SERVICES
2026-06-15 13:13 CEST · 19 hours, 21 minutes

Updates

Resolved

The issue has been resolved.

June 16, 2026 · 08:34 CEST
Issue

Copilot Chat gives an error message when used. Microsoft is aware of the issue and are working on a solution.

June 15, 2026 · 13:13 CEST

← Back