Emails from fagpersonweb are being sent repeatedly
Minor incident
IT SERVICES
2026-06-25 16:53 CEST
· 1 hour, 54 minutes
Updates
Resolved
June 25, 2026 · 18:48 CEST
UiO har i samarbeid med SIKT restartet en boks og problemet skal nå være løst
Issue
June 25, 2026 · 16:53 CEST
We are experiencing problems with emails sent from fagpersonweb, these emails will be repeatedly sent every 2 minutes.
We’re working on stopping the repeated emails and fixing the root cause, but we recommend postponing sending email from fagpersonweb if possible.
← Back
Service status