Issues in FS are causing problems with the activation of new users

Minor incident IT SERVICES
2026-08-04 13:35 CEST · 21 hours, 7 minutes

Updates

Resolved

The service supplier reports that the situation is improved, and user activation works again.

August 5, 2026 · 10:42 CEST
Issue

We are currently experiencing issues in FS that are impacting the activation process for new users. The issue is being investigated by the service provider, and we will provide an update as soon as more information becomes available or the problem has been resolved.

August 4, 2026 · 13:35 CEST

← Back