Issues with FS-login

Minor incident IT SERVICES ADMINISTRATIVE SERVICES
2026-08-11 13:55 CEST · 1 day, 23 hours, 7 minutes

Updates

Resolved

The issue has been reported solved.

August 13, 2026 · 13:03 CEST
Issue

FS is currently experiencing capacity issues, which means that many users are having difficulties logging in. Some users are also being logged out shortly after successfully signing in. The service supplier is working to increase capacity, but unfortunately the issue is not expected to be resolved until later this afternoon or evening.

August 11, 2026 · 13:55 CEST

← Back