Several services are unavailable

Minor incident IT SERVICES
2026-08-13 14:03 CEST · 1 hour, 40 minutes

Updates

Resolved

All services should be available again.

August 13, 2026 · 15:44 CEST
Issue

Several services are currently unavailable. We know of Innsida (works, but slow), NICE-2, JupyterHub, Webshop, Webhotel and more.

August 13, 2026 · 14:03 CEST

← Back