Issues with Eduroam
Minor incident
IT SERVICES
2026-08-19 10:50 CEST
· 5 days, 22 hours, 23 minutes
Updates
Resolved
August 25, 2026 · 09:13 CEST
Det viste seg å være mindre problem enn man først antok. Hendelsen lukkes.
Issue
August 19, 2026 · 10:50 CEST
There are issues with Eduroam at the moment. The IT-department is working on a solution.
← Back
Service status